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Copyright notice

All rights reserved. This material is copyright protected. Do not reproduce, distribute, or 
transmit any part of this publication in any form or by any means. Do not photocopy, record 
or otherwise reproduce by electronic or mechanical methods without the prior written 
permission of the copyright owner.

Trademark credits

Edwards and the Edwards logo are trademarks of Edwards Limited, Innovation Drive, 
Burgess Hill, West Sussex, RH15 9TW, UK.

Disclaimer

The content of this manual may change from time to time without notice. Edwards accepts no 
liability for any errors that may appear in this manual nor does it make any expressed or 
implied warranties regarding the content. So far as is reasonably practicable Edwards has 
ensured that its products have been designed and constructed so as to be safe and without 
risks when properly installed and used in accordance with Edwards operating instructions. 
Edwards accepts no liability for loss of profit, loss of market or any other indirect or 
consequential loss whatsoever.

Product warranty and limit of liability are dealt with in Edwards standard terms and conditions 
of sale or negotiated contract under which this document is supplied.

You must use the Residual Gas Analyser software as described in this manual. Read this 
manual before you install, operate and maintain the Residual Gas Analyser software.
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Introduction
This gas analysis software is used for the Edwards Residual Gas Analyzer (RGA)/process 
monitor (PRA/WRA).

This software has the following features:

 It is compatible with Windows 7 and Windows 10.

 The user interface is designed to be familiar to Windows users and intuitive to use.

 It can be used with multiple Edwards RGA types.

 It is possible to connect up to 16 RGAs to a computer via an Ethernet hub.

 A function for automatic measurement motion is available via the pressure value 
from an external vacuum gauge. (*Automatic measurement mode is an optional 
function. It cannot be used by the standard function.)

* Optional features may not be used together.

Table 1 Option list

AM Automatic measurement mode

HO Host communication function

TU A pressure unit is Torr

MU A pressure unit is mbar

AO Analog output function

AO2 Analog output function 2

PL PLC communication

IE CCLink-IE communication
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Installation
When "Residual Gas Analyzer Software for Gas Analysis" is installed and used for Windows 7 
and Windows 10, refer to Software installation parameters on page 13 and RGA software 
operation on page 13. When using this software, understand and observe the limitations.

The RGA software can be run on every edition of Windows 7 and Windows 10.

Specification of the PC

The PC specifications must meet the following requirements:

OS: Win 7, Win 8, Win 8.1, and Win 10 (WinMe, WinNT4 and later is recommended).

PC: The HDD has 2 MB of empty capacity (not including measurement data).

More than 128 MB RAM is available. (When the data is obtained continuously and kept 
long term, installing as much memory as possible is recommended.)

The CPU is Core i5 and more. (When measuring more than 8 sensors, CPU Core i7 or 
higher is recommended.)

The screen display area is 1024 x 768 and more.

A CD drive and Ethernet port is available.

A COM port (RS232C) is available. If a host communication function (optional) is used, 
more than one COM port is required. When using the analog output function (optional), 
it is necessary to add a DA Card manufactured by CONTEC CO., LTD. (Type: DA12-4 (PCI)).

Software installation parameters

 For Windows 7, Windows 8, Windows 8.1 or Windows 10, you must log on as the 
computer Administrator to install and run this software. The Administrator log on is 
required to register the Icon and registry, uninstall this software and save files.

 Do not install this software under a "Program Files" folder when it is installed for 
Windows 7, Windows 8, Windows 8.1 or Windows 10. Normal operation cannot be 
guaranteed because data files and other files would be saved elsewhere.

RGA software operation

 For Windows 7, Windows 8, Windows 8.1 or Windows 10, after logging on as the 
computer Administrator, run the RGA software.
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 Do not switch to another user as this may affect the measurement operation of the 
RGA software. 

 Close the RGA software before you log off.

 Do not have any background programs running during operation of the software.

About the operation manual

Functions and operating procedures of the Residual Gas Analyzer Software for Gas Analysis 
(referred to as this software throughout this manual) are stored on the SETUP CD-ROM for this 
software and can be freely displayed and printed out for reference.

To access the software manual:

1. Insert the install disk into the CD drive of the PC.

2. Operations are different with Windows OS.

Windows 8 / Windows 8.1 /Windows 10

When the SETUP CD is inserted into the CD drive of the PC, the screen is displayed as shown 
in Initial screen on page 14. Select "Run AutoRun.exe". If the screen shown in Account control 
screen on page 15 appears, select "Yes".

Figure 1 Initial screen

Figure 2 Option screen
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Figure 3 Account control screen

Windows 7

When the SETUP CD is inserted into the CD drive of the PC, a pop up will display asking you 
either to run the program via Auto play or to run the program from an "unknown" source 
depending on your computer set up.

Please select "Run AutoRun.exe" or "Allow" as required.

PC setup

 Turn off the power saving settings which make the computer switch off during 
measurement mode during measurement.

 If the COM port required is being used by another program on your PC, refer to the 
method and the recommended setting value for your operating system. Refer to 
Windows 8 / Windows 8.1 /Windows 10 on page 15 or Windows 7 on page 15.

 The COM port cannot be used for this software if it is used for another device such as 
a modem already.

 The COM port (RS232C) is available and a host communication function (optional) is 
used.

Windows 8 / Windows 8.1 /Windows 10

 "Control Panel" → "System and Security" → "Device Manager" → "Ports (COM&LPT)" ' 
"Properties of Communications Port (COM1)" → "Port Settings"

Windows 7

 When the display on the Control Panel is "View by: Category"

"Start" → "Control Panel" → "System and Security" → "Device Manager" → 
"Ports(COM&LPT)" → "Properties of Communications Port(COM1)" → "Port 
Settings"

 When the display on the Control Panel is "View by: Large icons / Small icons"

"Start" → "Control Panel" → "Device Manager" → "Ports(COM&LPT)" → "Properties 
of Communications Port(COM1)" → "Port Settings"
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Operation

Start up the Residual Gas Analyzer software

Double-click the icon that is displayed on the desktop and then start the program. 

Shortly after starting up, check the free space of the data destination disk in sensors 1 through 
16.

Note:

If the free space is less than 10% of total capacity, the warning dialog box in Free Space on 
page 17 appears. If this warning dialog box appears, it is necessary to make free space by 
implementing the measures given in the dialog box.

(There is no effect to other operations if this warning dialog box is displayed.)

[Example] The following warning dialog box appears in case of:

1. Data destination is Drive C in sensor 1.

2. Data destination is Drive A in sensor 2.

3. Data destination is Drive E in sensor 3.

4. No problem for free space in Drive C.

5. Free space in Drive A and Drive E is less than 10% of total capacity.



Page 17

D05000880A - Operation

Figure 4 Free Space

After starting up, check for free space and warning dialog boxes appearing hourly (if at less 
than 10% capacity).

Connection with a sensor

After verifying the connected sensor number, check the number and select the sensor type 
and then click the <OK> icon. (When only a single sensor is connected and used to measure, 
check Sensor 1 only.)

In "Operation at starting", select from "only connects", "filament on" and "start 
measurement".

When measurement motion is in automatic measurement mode, "filament on" and "start 
measurement" are not selectable.
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Note:

Automatic measurement mode is an optional function.

Please check "When starting, this dialog is displayed.".

Immediately after connecting the sensor by clicking the [OK] button, check if the model 
selected by [Sensor Setting] and the model of the actually connected sensor are the same. If 
not, the message shown in Sensor type error on page 18 will appear and the connection will 
be interrupted. In this case please change the sensor type in the drop down box.

Figure 5 Sensor type error

Toolbar and display screen

Screen just after starting up the software.

only connects : Connect only to communicate with sensor. Operate with this 
condition for standard operation.

filament on : After connecting sensor communication, turns filament on.

Start measurement : After connecting sensor communication, turns filament on and start 
measurement.
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Figure 6 Initial screen

Figure 7 Toolbar group A: Displayed when the program is started

In "View" menu, "Main bar" is (1) to (5), "Sensor connection bar" is (6) to (21). 

(1) Open and display saved data.

(2) Save the displayed data.

(3) Print out the displayed data (if a printer driver is installed.)

(4) Display a preview of the data print image (if a printer driver is installed.)

(5) Version information of this software [1], Version information of the connected RGA power 
supply [3] and kind of optional function [2] are displayed.

(6) to (21) Connect the communication with sensor from 1 to 16. Please verify if each sensor 
is connected and power turns on. (An Ethernet hub is required when connecting two or more 
sensors.)

(The same operation can be done by clicking "Sensor" → "Sensor Setting" from the menu.)

1. Mass No. (Scan/Analog), Time (Trend/He leak test) 5. Toolbar group D

2. Scroll back bar 6. Toolbar group C

3. Ion current/Partial pressure/Concentration 7. Toolbar group B

4. Display time 8. Toolbar group A
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Figure 8 Toolbar group B: Set up the settings for each sensor

 In "View" menu, "Sensor control bar" is (1) to (11) and "Recipe bar" is (12) to (19). 

(1) If in manual measurement mode, the filament and RF of the connected sensor are turned 
on.

To set the operation when turning on, follow "Operation setting of FIL button" in "Sensor" ' 
"Control Panel" from the menu. 

The above synchronises with the "MES" button controlling the SEM.

(Measurement = SEM ON / Measurement stop = SEM OFF)

(The same operation can also be done by clicking "sensor" ' "filament ON/OFF" from the 
menu)

(2) Turn light on at filament ON of the sensor. 

(3) Turn light on at SEM ON of the sensor.

(4) Turn light on at RF ON of the sensor. 

(5) Reads the total pressure measurement value of the sensor, and lights up when total 
pressure interlock is on. During lighting, the filament does not turn light on and it could not 
measure.  (Default setting is PRA : 1e-2Pa, WRA : 3e-3Pa (Setting value is determined by 
clicking "Sensor" → "T.P. interlock setting" of the menu. It works only when "active" is 
checked.) 

Figure 9 T. P. interlock setting Sensor 1 screen

(6) Read set point output of external vacuum gauge and turn light on during filament interlock 
of sensor works. It is available only during reading set point of external vacuum gauge.   

(7) If in manual measurement mode, the measurement begins.

 (The same operation can be done by clicking "Sensor" → "Mes. Start / Stop" from the menu.)

(8) Turn light on after starting measurement.

(9) Turn light on when the value is over the setting partial pressure value (Error setting) during 
trend / He leak test mode.

(10) Turn light on when the value is over the setting partial pressure value (Warning setting) 
during trend / He leak test mode.
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(11) Turn light on when total pressure setting value of sensor is read and the value is over total 
pressure set point value. 

 (Setting value is determined by clicking "Sensor" → "T.P. set point setting" of the menu. It 
works only when "Active" is checked.) 

Figure 10 T. P. setpoint setting Sensor 4 screen

(12) Send the recipe of the Scan mode selected in previous measurement and switch 
measurement mode to Scan mode.

(13) Send the recipe of the Trend mode selected in previous measurement and switch 
measurement mode to Trend mode.

(14) Send the recipe of Analog mode selected in previous measurement and switch 
measurement mode to Analog mode. Also, switch to manual measurement mode 
automatically.

(15) Send the recipe of the Sensitivity Calibration mode selected in previous measurement 
and switch measurement mode to the Sensitivity Calibration mode. Also, switch to manual 
measurement mode automatically.

(16) Send the recipe of Degas mode selected in previous measurement and switch 
measurement mode to Degas mode. Also, switch to manual measurement mode 
automatically.

(17) Send the recipe of the He leak test mode selected in previous measurement and switch 
measurement mode to He leak test mode.

(18) Edit or send the recipe that is sent to the connected sensor. (The same operation can be 
done by clicking "Setting" → "Recipe" from the menu.) 

(19) Display the recipe that is selected currently.

Figure 11 Toolbar group C: Set displayed data. Click "View" → "Display bar" to display.

(1) Display data log of Y-axis.

(2) Display data linear of Y-axis.

(3) Set various display of data.

(The same operation can be done by clicking "setting" → "display" from the menu.)
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(4) Display and non display the legend of data.

(5) Switches over the trend graph display ratio when simultaneously displaying the bar graph 
and trend graph of the scan mode data to "1/2", "1/3", "1/4", "1/5" and "No display" in that 
order. Switches over the bar graph display ratio when simultaneously displaying the trend 
graph and bar graph of the trend / He leak test mode data to "1/2", "1/3", "1/4", "1/5" and 
"No display" in that order.

(6) Edit the comment that is displayed in the data.

(The same operation can be done by clicking "Setting" → "Input a comment" from the menu.)

(7) to (10) Scroll displayed data to previous or next.

(11) to (12) The expansion and the reduction of the range of the display of a horizontal axis of 
data are done. A center position of the expansion and the reduction is the points to have 
clicked the mouse on data.

(13) Optimise the data display of horizontal axis range.

(14) Display the latest data.

Figure 12 Toolbar group D: Execute post-processing of data. Click "View" → "Toolbar" to display.

(1) Subtract the designated data from all data.

(The same operation can be done by clicking "Tools" → "Background" from the menu.)

(2) Conducts integral calculation of a designated range.

(The same operation can be done by clicking "Tools" → "Integrate" from the menu.)

Toolbar group E : Switch measurement motion mode. (Manual measurement/Automatic 
measurement)  Click "View" → "Measurement mode bar" to display.

Note:

Automatic measurement mode is an optional function.

Figure 13 Automatic measurement mode

(1) Switch measurement motion to manual measurement mode.

(2) Switch measurement motion to automatic measurement mode.

(The same operation can be done by clicking "Setting" → "Measurement mode" from the 
menu.)
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Figure 14 Measurement mode screen

Recipe selection

When starting up just after the installation, the recipe of the Analog mode (the default recipe) 
is set.

The default recipe of the He leak test mode and the Trend mode is also registered and can be 
selected.

The recipe can be edited and be set with the icon of (18) and (19) in toolbar group B.

Figure 15 Group B toolbar

Please refer to "4. Details (3) Create, edit and send recipe" for more information.

Lighting sensor filament on

If in manual measurement mode, click the (1) icon of toolbar group B, turn the lamps (2) and 
(4) on, which turns the sensor filament and RF on. If in automatic measurement mode, turn 
the lamps (2) and (4) on during measurement start delay time if applicable to the automatic 
measurement start function.

Figure 16 Automatic measurement mode

It is available to set up if you turn both FIL and RF ON/OFF or one half of them synchronises 
with (1) icon motion. Set up at "Operation setting of FIL button" group after displayed "Control 
Panel" dialog by clicking "Sensor" → "Control Panel" from the menu. Turning SEM ON/OFF 
synchronises with the (7) icon of toolbar group B. (Measurement = SEM ON / Measurement 
stop = SEM OFF).

In the dialog of the "Control Panel", set the Ion Collector selection (FC or SEM.), the SEM 
voltage (-1kV ~ -3kV, selecting filaments (1 or 2) and setting emission current: 50 or 500 or 
1000 uA).



Page 24

D05000880A - Operation

Figure 17 Control panel screen

Start measurement

If in manual measurement mode, after clicking the (7) icon of toolbar group B, turn lamp (3) 
and (8) on and indicate to start measurement. If in automatic measurement mode, turn lamp 
(3) and (8) on during measurement start delay time if it is applicable to automatic 
measurement start function.

Figure 18 Toolbar group B

Stop measurement 

If measurement motion is in manual measurement mode, after clicking (7) icon of toolbar 
group B, turn lamp (3) and (8) off and stop measurement. If measurement motion is in 
automatic measurement mode, turn lamp (3) and (8) off. If it is applicable to automatic 
measurement, stop function.

Turn lamp (3) and (8) off and stop measurement if the total pressure measurement value is 
over SEM interlock setting value when measuring SEM interlock in effective state. Refer to 
"details (10) About SEM interlock function" for more information.

(If the type of data to save is set to "Confirmation" by recipe setting, the file saving dialog is 
displayed in stopping measurement.)

Exit from the Residual Gas Analyzer software

After stopping measurement, click the Exit Windows icon or click "File" → "Exit" from the 
menu to quit this software. All running measurements/units will be turned off at the same 
time as the program is ended.

A. Control panel dialog (PRA) B. Control panel dialog (WRA)
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Residual Gas Analyzer software functions

Measurement motion mode

The software has an automatic measurement function for starting measurement 
automatically by pressure value imported from an external vacuum gauge.

If all the conditions at the time of sensor connection are in agreement with (1-1), motion 
mode immediately after sensor connection (default) will turn into automatic measurement 
mode. If not, manual measurement mode will be used.

Condition for selectable automatic measurement mode

Automatic measurement mode is selectable under the following conditions:

 Pres. is selected at "Analog ch1" group of "Analog input setting" dialog.

 Current recipe is in Scan mode, Trend mode or Helium leak test mode.

Motion of manual measurement mode

 You cannot handle measurement motion and turn on/off FIL etc in automatic 
measurement mode. 

 A confirmation message appears if switched to automatic mode during 
measurement in manual mode.

Figure 19 Confirmation of measurement mode change screen

Measurement is stopped and switched to automatic measurement mode with FIL etc still ON 
(*) by clicking [Yes] button. To continue measuring in manual mode, click the [No] button.

* FIL etc turns OFF by obtaining an analog ch1 input value immediately after switching to 
automatic measurement mode and that pressure value is applicable to the measurement stop 
condition.

Motion of automatic measurement mode

 In the state where it does not measure, importing (*1) the pressure value of analog 
ch1 input and the confirmation (*2) of whether applicable to automatic 

Manual measurement mode : Turn on FIL/RF/SEM and measurement start, and turn 
off SEM/FIL/RF and measurement stop performed 
manually from the menu and by clicking the button

Automatic measurement mode : Automatic series operation to turn FIL/RF/SEM on and 
measurement start, or automatic series operation to 
turn SEM/FIL/RF off and measurement stop in 
conjunction with the pressure value imported from the 
external vacuum gauge.
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measurement start conditions are constantly (about 1 second intervals) handled 
until measurement begins (*3) automatically.

* 1  - For a hot cathode vacuum gauge, commute pressure by substitute obtained analog ch1 
inputting data to pressure commuting formula which is set up in "Analog input setting" 
dialog.

If the type of vacuum gauge is a pirani, adjust pressure using the appendix [hot cathode 
non-linear output data] (*4).

For a pirani vacuum gauge, commute pressure by appendix [pirani log calculating 
formula] (*4).

* 2  - For automatic measurement start (hot cathode vacuum gauge):

5E-8Pa < pressure equivalent  automatic measurement start pressure value.

For automatic measurement start (pirani vacuum gauge):

pressure equivalent  automatic measurement start pressure value.

* 3  - If the automatic measurement start condition is carried over from previous 
measurements, a delayed start will occur and it will turn on after a period of time. If an 
automatic measurement start condition is attempted during the start delay time, 
automatic measurement motion is stopped and the process of *1 and *2 will be kept 
until that condition is restored.

* 4  - Refer to "5. Other (1-3) Analog input setting [pirani non-linear output data] or [pirani 
log calculating formula]".

Starting measurement will turn FIL, RF and SEM on automatically if the automatic 
measurement start condition was preselected in the measurement start delay time.

Confirm if (*5) corresponds with the automatic measurement stop condition for each 
measurement using the analog ch1 input, even if it is still measuring. 

* 5  - For automatic measurement stop (hot cathode vacuum gauge):

automatic measurement stop pressure value < pressure equivalent or pressure 
equivalent <= 5E-8Pa.

For automatic measurement stop (pirani vacuum gauge):

automatic measurement stop pressure value < pressure equivalent.

 If in automatic measurement stop condition, measurement will stop automatically 
and turn FIL, RF and SEM off.

 The process of *1 and *2 restarts after switching to automatic mode from manual 
mode, and after automatic mode stops.

 You cannot turn FIL etc ON/OFF during manual measurement motion. It can be 
turned off by switching to manual measurement mode whilst automatic 
measurement mode is running. A confirmation message appears if you switch to 
manual mode during automatic mode.

Measurement is stopped and switched to manual measurement mode with FIL etc still ON by 
clicking the [Yes] button. To continue measuring in automatic mode, click the [No] button.
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 If you change the measurement recipe to analog mode, sensitivity calibration mode 
or degas mode whilst in automatic measurement mode, it will switch to manual 
mode automatically. You cannot switch to automatic measurement mode in these 
measurement recipe modes.

 The graph display and numerical number of analog ch1 is not available for a pirani 
vacuum gauge.

Measurement mode

In this software, there are six measurement modes. 

Change the unit of pressure

1. Close the "Sensor Setting" screen which shows up after activating RGA software by 
clicking [Cancel].

Scan mode : Mode to scan a set range continuously and measure mass 
spectrum. The setting mass number depends on the 
specification of the connected sensor.

Trend mode : Mode to measure selected mass number and measure the 
change per time of each measurement mass number. You 
can select up to a maximum of 20 ch. The setting mass 
number depends on the specification of the connected 
sensor.

Helium leak test mode : Mode to measure the change per time of mass number 4 
only. The measurement mass number is fixed at 4, but 
other conditions can be changed as required.

Analog mode : Mode to provide peak top setting value of the analog 
spectrum of sensor that is used on scan mode or trend 
mode. This is called mass number adjust. In this mode, the 
analog spectrum of the sensor is verified.

Sensitivity calibration mode : Mode to calibrate the sensitivity of the SEM of the sensor. 
The supplied voltage to the SEM is moved up or down to 
keep the setting of the ion current.

Degas mode : Mode to degas the ion source of the sensor.
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2. Click [Setting] and [Setting Pressure Unit].

3. Select the unit you require. The unit you select will become the default unit.

Create, edit and send a recipe

Recipes can control and manage various sensor setting items on analyzing gas. The user can 
setup and control 60 recipes.

(Recipe 0-59:These recipes are recipes which the user can edit. 60-99: These recipes are the 
default recipes which cannot be edited with this software.)

After clicking the (18) icon of toolbar group B, the Recipe sensor 1 select screen is displayed 
and it can setup, display and send a recipe.



Page 29

D05000880A - Residual Gas Analyzer software functions

Figure 20 Recipe sensor 1 select screen

(After checking "Selectable recipes only", only recipes that could be received by the connected 
sensor will be displayed.)

Figure 21 Toolbar in recipe setting dialog

(1) Create a new recipe.

(2) Edit a recipe that is selected in the dialog box.

(3) Copy a selected recipe.

(4) Paste the recipe that was copied.

(5) Delete a selected recipe.

Create a recipe

 After double-clicking a blank recipe or clicking the (1) icon of the toolbar of the 
recipe select dialog box, set a recipe on the new recipe screen.
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Figure 22 New recipe screen

Recipe No. : Displays the number of the editing recipe.

Sensor type : Select the type of connecting sensor.

Recipe name : Input the name of the editing recipe. The input text is 
displayed on top of the measurement screen or the dialog of 
the selecting recipe.

Mode : Select the scan mode for the editing recipe.

Sweep speed : Select the speed of a measurement for each mass from 50, 
100, 200, 500, 1000, and 2000 ms. Setting 200 ms or more is 
recommended because of data variances according to the 
measurement speed.

Total pressures and 
analog inputs

: Sets analog input, record data of total pressure of sensor.

Partial pressure ratio : The measured value ratio between each measurement 
channel is calculated and recorded.

The mass numbers of the numerators (left list) and 
denominators (right list) for use in ratio calculation are 
selected.

Either Analog1 or Ratio1 can be selected (as well as Analog2 
and Ratio2).
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Unit of Y-axis : Set the unit of data record. Select from ion current [A], partial 
pressure [Pa] (or [Torr] or [mbar]) and concentration [ppm]. 
Ion current [A] is fixed in the analog/sensitivity calibration/
degas mode.

Note:

Partial pressure [Torr] or [mbar] is an optional function. It 
cannot be used by the standard function. The explanation of 
this manual is described by partial pressure [Pa].

When partial pressure [Pa] (or [Torr] or [mbar]) is selected, 
pressure is displayed based on the data that is set in following 
"Ref. to pressure display".

Selecting concentration [ppm] conducts calculation, where 
the maximum ion current value in a mass number under 
measurement is 100%, and displays it on a graph.

<Concentration calculating formula > Cn = (In / Imax) / 1E.6

Cn    :  Concentration of mass number n

In      :  Ion current value of mass number n

Imax :  Maximum ion current value in mass number 
measurement

Reference to partial 
Pressure

: Select the reference data when the unit of data record is 
selected partial pressure.

[Calibration value] : Display the partial pressure of all gas based on the correlation 
of the ion current and pressure that is set in sensitivity 
calibration mode.

[Total pressure] : The partial pressure of all gases is displayed according to the 
total pressure data.

[Analog ch1] : Display the partial pressure of all gas based on the pressure 
measurement value that is recorded in analog 1 input.

[Analog ch2] : Display the partial pressure of all gas based on the pressure 
measurement value that is recorded in analog 2 input.

Measurement end time : Sets the method of terminating measurement.

[Cont.] : Continues measurement unless measurement terminating 
processing is conducted by the user.

[Spec.] : Measurement ends automatically with the elapse of the set 
time.

[Repeat] : Data file is automatically updated with the elapse of the set 
time (when data is saved). After updating the data file, clear 
the data and continue measurement, where the next data is 
the first time of measurement. This action is repeated unless 
measurement terminating action is taken by the user.

[Cont.] will be selected forcibly when the ending time is 0 
hour 0 minute even if [Spec.] or [Repeat] is selected.

If measurement mode is in automatic measurement mode, 
[Spec.] and [Repeat] can be controlled. However, set time is 
not accurate because measurement start/stop are affected 
by acquisition pressure value from the external vacuum 
gauge. We recommend setting [Cont.] in automatic 
measurement mode.
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Sampling interval : When [Auto] is checked, measurement data is updated and is 
saved each time measurement is repeated by one scan (when 
saving data).

Removing the check mark from [Auto] and setting a time 
updates the measurement data at each set time and saves 
the data (when saving data).

Normally, [Auto] is set, but when saving data for a long time, 
set a suitable time.

The set value range when the check mark is removed from 
[Auto] is 0.5 sec (trend / He leak test) and 1 sec (scan) to 1000 
sec, but the measurement data updating interval may be 
slightly longer depending on the number of sensors 
connected and the set conditions of the recipe. It also varies 
slightly depending on the condition of the PC or the 
application start condition.

Data save : Set the method to save the data.

[AutoSave] : The file name is generated from the clock of the PC 
automatically, and when the measurement stops, the 
measurement data is written in HDD when the measurement 
is completed.

Example:

Start sensor 1 measurement on 10:10 January 13, 2001 by 
scan mode, the file name would be S1_010113_101000.qss

[Confirmation] : The data saving dialog appears when measurement is 
stopped. The default filename is assigned according to the 
same file naming rule as [Autosave].

Save the data by clicking the [Save] button and close the 
dialog by clicking the [Cancel] button without saving the data.

[at Sampling] : Save data at each measurement sampling. The filename is 
assigned according to the same file naming rule as 
[AutoSave].

Unlike [AutoSave] or [Confirmation] which saves data in a 
batch when measurement has stopped, this mode saves data 
in real time during measurement. Even if PC stops working 
during measurement, data can be saved by selecting [at 
Sampling]. If data is always saved or continuous 
measurement is made for an extended time, we recommend 
you select [at Sampling].

* If the disk is at full capacity and data cannot be saved, 
measurement is crashed and an error message appears. It is 
necessary to make free space to avoid these crashes.

[No Save] : The confirmation dialog appears when data is not saved but 
the connection window is closed. Clicking the [Yes] button 
saves data and clicking the [No] button shuts off the sensor 
without saving data. Clicking the [Cancel] button stops sensor 
shutoff processing.
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* Data displayed on the screen can be saved by clicking [File]-
>[Save] in any setting of [AutoSave], [Confirmation] or 
[NoSave]. The default filename displayed at this time is 
assigned according to the same file naming rule as 
[AutoSave], but it is assigned at the current time of the PC 
rather than the measurement start time.

Ranges of sweep mass 
number

: In Scan/Analog mode, set the first and last mass number of 
measurement.

 In Trend mode, set a required mass number. Mass number 
can be set to any channel number regardless of its 
magnitude, but checked mass numbers are automatically 
arranged in order of increasing number by clicking the [Save] 
button.

 In the He leak test mode, Ch1 is fixed at mass number 4, and 
Ch2 - Ch20 are set to the measurement prohibition and 
cannot be changed.

 Pressure warning: : In setting the mass number to measure by Trend / He leak 
test mode, set the value of the error and warning output. 
After checking "Active" and clicking on "Setting", set each 
setting value by following the dialog.

In the trend mode, the error and alarm output values against 
the partial pressure ratio can also be set.
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Figure 23 Error and warning output setting screen

 The input value should be “Error(↓)”<“Warning(↓)”<“Warning(↑)”<“Error(↑)”

 Only the checked item is available for each setting value. 

 When "Keep output" is checked, the error output is saved even though measuring 
data clears each setting value. 

 An error is output when the value is over setting error or warning value and 
recognised continuously the setting number in "Judgment counts". 
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Figure 24 Calibration by reference gas

Mass number : Set mass number of object to calibrate sensitivity.

Calib. Pressure : Set pressure value to calculate partial pressure.

Calib.current : Set target setting value for ion current.
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Figure 25 Calibration by SEM gain

Figure 26 Create a degas recipe

Mass number : Set mass number of object to calibrate sensitivity.

Gain : Set target gain.(Gain = SEM ion current / FC ion current)
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 Maximum output and time of the degas changes if the analyzer tube is 
contaminated.

 Degas with 1E-4Pa or less. The analyzer tube would be at a higher risk of 
contamination if degassing was done in a high pressure area.

When you are finished setting the recipe, click "Apply" or "Save". Click "Apply" to save when 
setting the recipe description and to send to the sensor. Click "Save" to save the setting recipe 
description, but it will not be sent to the sensor.

Figure 27 Save the recipe

Send a recipe

After selecting sending recipe in the dialog on recipe selection, click the "Select" icon.

Verify a recipe

After clicking the (19) icon of toolbar group B, display dialog to set recipe (3-1), the description 
of the current setting recipe is displayed.

The description of the recipe can be changed in this dialog. After making the change and 
clicking "Apply", the setting description of the recipe will be amended, saved and sent to the 
sensor. You cannot change the setting description in the default recipe.

Setting a recipe

 In the multi sensor connection, the recipe cannot be changed when it is used in an 
active window sensor or another window.

 You cannot change the recipe during measurement.

 A recipe that is newly created starts with the default recipe settings default recipe.

 The items that can be set varies depending on the connected sensor type.

Degas mode : Set arrival time until maximum degas output. Check "Slow" 
for standard operation.

Set maximum degas output.

Max power : Set the normal setting value according to the model as 
follows:

PRA : 100%

WRA : 100%

Degas time : Set time to degas.

Set the normal setting value according to the model as 
follows:

PRA : 2Hr

WRA : 2Hr
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Screen display

Scan mode

Figure 28 Scan mode screen 1

1. Y-axis min/max setting 4. Recipe name comment

2. Date and click point 5. File name status

3. Measurement time 6. Scroll back bar
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Figure 29 Scan mode screen 2

1. Legend of trend 3. Display - trend data

2. Data in bar cursor position

File name, status : Displays the condition of the connecting sensor and display 
"data file name" when the obtained data is displayed in the 
window.

The recipe name, 
comment

: Displays the recipe of the displayed data and comment. The 
comment can be input by using the toolbar group C (6) icon.

Display measurement time : Displays real time during measuring and display time when 
data is obtained in displaying obtained data.
Displays the elapsed time from starting measurement in 
Elapse time.

Data at click point : Click peak point of the spectrum and then turn the color to 
green and display the ion current, partial pressure and 
concentration at that point.

Y-axis min/max setting : Sets the minimum and maximum value of the Y-axis by using 
the arrow key.

Scroll back bar : Enables display of old data by scrolling back. To display the 
latest data, drag the scroll button to the right end position.

Display trend data : Enables display of trend for required mass number in the 
Scan mode by setting toolbar group C (3). Refer to "3.6 
Display setting dialog (scan / Analog mode) trend tab" for 
more information about setting. The trend graph display ratio 
can be switched over from "1/2", "1/3", "1/4", "1/5" and "no 
display" in that order with the tool bar group C (5).
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Display of data in bar 
cursor position

: Data in the bar cursor position on the trend graph is the bar 
graph displayed data and the data of the peak selected on the 
bar graph is displayed numerically at the left of the bar graph. 
If the bar cursor is in the position of the latest data during 
measurement, the measurement data is displayed and 
updated in real time. If the bar cursor is in the past 
(intermediate) data position, display of the data in the bar 
cursor position continues regardless of updating the 
measurement data (latest data).
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Trend mode/He leak test mode

Figure 30 Trend mode/He leak test mode screen

1. Display legend 2. X-axis setting

1. Data in bar cursor position 2. Display bar data
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 Analog mode

Figure 31 Analog mode screen

X- axis setting : Sets the display range of time for the X axis.

Display legend : Displays the value of the ion current, partial pressure and 
concentration for each mass number. Select display or non 
display is enabled by using toolbar group C (4).

Display bar data : Enables the display bar to display the required mass number 
in the Trend / He leak test mode by setting toolbar group C 
(3). Refer to "3.6 Display setting dialog (trend mode / He leak 
test mode) bar tab" for more information about setting.  The 
bar graph display ratio can be switched over from "1/2", "1/
3", "1/4", "1/5" and "no display" in that order with the tool 
bar group C (5).

Display of data in bar 
cursor position

: Data in the bar cursor position on the trend graph is the 
display data of the bar graph and the numerical data of the 
legend.
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Sensitivity calibration mode

Figure 32 Sensitivity calibration mode screen

Degas mode

Figure 33 Degas mode screen

1. Calibration setting value

Calibration setting value : Displays the setting value of the sensitive calibration with a 
red solid line and the permissible value for the setting value 
with a red dotted line.
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Display setting dialog

Figure 34 Scan mode/analog mode

Start : Start to degas.

Status : Displays filament, degas mode (SLOW, FAST), processing 
time, elapsed time, etc.

Remaining time : Displays remaining time of degassing.

Emission current : Displays emission current in degassing.

X&Y axis : Sets the display range of the X and Y axis to display the data.

Color : Sets the display color of data, background, etc. You can select 
a particular color by double clicking the displayed color.

Date & time : Sets the time to display the data. Moves to the latest data 
position when "Latest" is checked.

Trend : Sets display trend part in scan mode.  Can change the width of 
the trend display part by "Width of display". Checking [B] 
displays only the channel (Ch) with a thick line. Thick line 
display is not reflected in the printout result.
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Figure 35 Trend mode/He leak test mode

X&Y axis : Sets the display range of the X and Y-axis to display the data.

Color : Sets the display color of the data, background, etc. You can 
select a particular color by double clicking the displayed color.

Checking [B] displays only the channel (Ch) with a thick line. 
Thick line display is not reflected in the printout result.

Displays the marker at the right side of the Y-axis of the 
setting value for abnormal or warning partial pressure that is 
set on Ch when [SP] is checked.

Total pressure : Set to display in measuring total pressure. This is not 
displayed when the measurement is not set by the recipe. 
Only displays data when "Display" is checked.

Analog ch1,2 : Same function as the above-mentioned "Total pressure".
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Displaying gas names of mass number

Displays the gas name on the graph instead of the mass number. Printed result is also the gas 
name.

The gas name is set by clicking "Setting" → "Set gas name" of the menu.

Figure 36 Gas name setting screen

Note:

The data file does not store the gas name information. If the gas name saved in the data file 
and the currently set gas name differ, the gas name display of the loaded data file will be the 
current gas name. 

Display is enabled only when the analog has been selected 
from the recipe.

PP-Ratio 1,2 : This function is the same as that of the above total pressure 
tab. Display is enabled only when the ratio has been selected 
from the recipe (only Trend Mode).

Bar : Set to display bar part in trend / He leak test mode. You can 
change the width of the bar display part by "Width of 
display". Only the data with a check mark is displayed by bar 
graph. The bar graph color is the same as the trend display 
color.

Mass No. : The mass number is displayed. It cannot be changed.

Gas Name : The gas name corresponding to the mass number is 
displayed. It can be changed within six character length.

Initialization : The gas name display is returned to mass number display.
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Figure 37 Trend graph of scan mode

Figure 38 Trend and bar graph of trend mode

Baseline subtract

The ion current of m/z=10 can be considered as a baseline of measurement because gas with 
a mass number of m/z=10 does not exist. To reduce minimum detectable partial pressure, 
RGA software has a function which subtracts the ion current of m/z=10 from each measured 
ion current. Switching On/Off of this function can be set from menubar [Menu → Setting → 
BaseLine Substract]. This function is available only when the recipe is trend mode and its 
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vertical axis is set to partial pressure. When using this function, measurable gas species is set 
to 19 species maximum, because m/z=10 is set to Ch20 automatically.

Mass number calibration by analog mode

The measurement mode of trend and scan obtains data after selecting and scanning within 
the analog spectrum or the vicinity of the peak top. Therefore, it is necessary to recognise a 
peak top position of an analog spectrum to an appropriate number of mass. This is done by 
analog mode.

Confirmation of analog spectrum

 Create and send a recipe of the analog mode. 

 Click "FIL" → "MES" icon and then start measuring the analog mode.   

 Verify an analog spectrum as seen in Analog spectrum confirmation on page 48. 

Figure 39 Analog spectrum confirmation

Set or delete peak top position 

 Terminates the measurement.

 Displays a green line when the required peak top position is selected and clicked on 
via the left button. The dialog is displayed when the right button is clicked on. (The 
example assumes a peak top position of m/e=28.) 
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Figure 40 Calibration point screen

 Verify the mass number is correct and click [OK] to relate the peak position with the 
mass number on the software.

 To delete peak position that is related with the mass number, left click on the peak 
position of the displayed mass number and then right click on it. The following dialog 
box will be displayed to allow deletion of the mass number:

Figure 41 Calibration point deletion screen

Send peak top position (mass number calibration)

 Click "File" → "Send Calibration data" after completing the procedure (6-2) for the 
required mass number (refer to Send peak top position on page 50) and send the 
setting value of the mass number calibration to the sensor.

When a set value is transmitted to the sensor, it is necessary to input a set point of 
three points or more.

 Interpolate and extrapolate data for the peak that is not related to the peak position 
to relate with the mass number.



Page 50

D05000880A - Residual Gas Analyzer software functions

Figure 42 Send peak top position

Save and open mass number calibration data

You can save the result of the mass number calibration data on the PC. Save with the file name 
****.cal by clicking "File" → "Save Calibration data". After reading this file, click on 
"File" → "Open Calibration data" and proceed as (6-3) to send saved calibration point data to 
the sensor.

Sensitivity calibration mode

Calibrate the sensitivity of the SEM so that the set constant ion current value is obtained. 

This is effective except when the connected sensor is not PRA100/PRA200.

Select [Calibration by reference gas] or [Calibration by SEM gain].
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Figure 43 SEM sensitivity calibration
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Processing flow of [Calibration by reference gas] mode

Figure 44 Processing flow of [Calibration by reference gas] mode

Saving the log of calibration result in sensitivity calibration mode 
[Calibration by reference gas] 

The software saves the information at the end of calibration in the sensitivity calibration mode 
in the text file (Adjust#.txt: # is the sensor No.). The number of logs that can be saved is 
unlimited. 

Note:

This software has no function for viewing the log of sensitivity calibration results. To check the 
log, use a memo pad, Microsoft Excel or other. To check it, exit this software or the sensitivity 
calibration mode.
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Figure 45 Log view

Date of sensitivity 
calibration

: Saves the date on which sensitivity calibration was 
completed.

Time : Saves the time when sensitivity calibration was completed.

Measurement mass 
number

: Saves the Mass number set with "(Create Sensitivity 
Calibration recipe) in (3-1) Create recipe".

Sensitivity calibration 
pressure [Pa]

: Saves the Calib. Pressure set with "(Create Sensitivity 
Calibration recipe) in (3-1) Create recipe".

Set ion current value [A] : Saves the Calib. Current set with "(Create Sensitivity 
Calibration recipe) in (3-1) Create recipe".

SEM voltage at end [kV] : Saves the SEM voltage value at the end of sensitivity 
calibration.
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Processing flow of [Calibration by SEM gain] mode

Figure 46 Processing flow of [Calibration by SEM gain] mode
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Saving the log of calibration result in sensitivity calibration mode 
[Calibration by SEM gain] 

Saves the information at the end of calibration in the sensitivity calibration mode in the text 
file (Adjust_BySEMGain#.txt: # is the sensor No.). The number of logs that can be saved is 
unlimited. 

Note:

This software has no function for viewing the log of sensitivity calibration results. To check the 
log, use a memo pad, Microsoft Excel or other. To check it, exit this software or the sensitivity 
calibration mode. 
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Figure 47 Save the calibration log

FIL/SEM ON integrated time display

Acquires the time for which FIL and SEM are lit (ON) from the sensor and displays it as a guide 
for the life expectancy of the FIL/SEM.

The integrated FIL1/FIL2/SEM ON time is displayed in hours on the Control Panel dialog. The 
latest integrated time is displayed when the Control Panel dialog is opened. Keeping the dialog 
open does not update the display of the integrated time.

Calib. date : Saves the date on which sensitivity calibration was 
completed.

Time : Saves the time when sensitivity calibration was completed.

Mass No. : Saves the Mass number set with "(Create Sensitivity 
Calibration recipe) in (3-1) Create recipe".

FC Ion Current[A] : Saves the ion current (FC).

TP during FC[Pa] : Saves the total pressure during FC.

SEM Ion Current[A] : Saves the ion current (SEM). 

TP during SEM[Pa] : Saves the total pressure during SEM. 

Setting Gain : Saves the gain value set with "(Create Sensitivity Calibration 
recipe) in (3-1) Create recipe".

SEM voltage at end [kV] : Saves the SEM voltage value at the end of sensitivity 
calibration.
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Figure 48 FIL/SEM display

Note:

If the [Reset] button is clicked and the ON integrated time is Initialized, control cannot be 
returned to a time before initialization. Reset it immediately after replacing the FIL/SEM. 

Local mode setting

The local mode setting takes measurements using the dip switch on the sensor side without 
connecting to the PC (local mode) and the function of taking measurements through 
communication with this software (remote mode) can be changed over. 

Set the conditions necessary for making measurement in the local mode here.

Setting the mass number

Sets the mass number on the [ANY] button on the sensor side.

The mass number is set by clicking "Local Mode Setting" → "ANY mass number" from the 
menu.

(This menu cannot be selected if the sensor is connected to a measurement being made or the 
loaded data is displayed.) 

FIL1 (FIL2) : Displays the FIL1 ON integrated time in hours when filament 
1 is selected, and displays the FIL2 ON integrated time when 
filament 2 is selected. It cannot be changed.

SEM : Displays SEM ON integrated time in hours. It cannot be 
changed.

FIL reset : Initializes the selected filament ON integrated time to zero.

SEM reset : Initializes the SEM ON integrated time to zero.
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Figure 49 Set mass number screen

Setting the sensitivity factor

Sets the factor to calibrate the sensitivity of the partial pressure value to display on the 
indicator on the sensor side. 

Setting a factor gives commonality to the partial pressure data in the local mode and in the 
remote mode.

Setting the FC sensitivity factor

The sensitivity factor is set by clicking "Local Mode Setting" → "Sensitivity Factor" from the 
menu.

(This menu cannot be selected if the sensor is connected to measurement being made or the 
loaded data is displayed.) 

ANY mass number : Sets the mass number to be allocated to the [ANY] button.

 It is 44 as default. The range that can be set varies with the 
connected sensor.

[OK ] button : Clicking the [OK] button sends the set mass number to the 
sensor.
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Figure 50 Set the FC sensitivity factor screen

Setting the SEM sensitivity factor

Sends the factor value to the sensor immediately after the sensitivity calibration mode has 
terminated normally.

<Factor calculating formula>   S  =  P  /  I

S  :  Factor value of SEM 

P  :  Calibration Pressure 

(Calib. Pressure set with "(Create Sensitivity Calibration recipe) in (3-1) Create recipe".)

I  :  Mean value of data when sensitivity calibration ends normally

Please refer to "4. Details (7-1) Processing flow of the sensitivity calibration mode *1)" for the 
process to send factor values to the sensor.

SEM interlock function 

To meet the conditions necessary for <SEM interlock function essential condition>, "Over SEM 
interlock value" dialog appears after stopping measurement and OFF SEM if total pressure 
measurement value is over interlock setting value. However, if it is shut down by SEM 
interlock in Automatic measurement mode, the message "Over SEM interlock value" is not 
shown.

To set up the SEM interlock connect a PRA100S/200S or WRA200S/300S. The SEM interlock is 
set by clicking "Sensor" → "SEM interlock setting" from the menu.

pressure : Value common with the pressure of "5. Others (1-4) Calibrate 
Sensitivity of FC". 

Ion current : Value common with the ion current of "5. Others (1-4) 
Calibrate Sensitivity of FC".

The range that can be set is 1.00E-5A to 1.00E-14A.

[OK ] button : Click the [OK] button to send the set factor value to the 
sensor. 

<Factor calculating formula>   S  =  P  /  I

S  :  Factor value of FC 

P  :  Pressure 

I  :  Ion current
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Figure 51 SEM interlock setting screen

<SEM interlock function essential condition>

 Select SEM from the "Ion Collector" group from the "Control Panel" dialog .

 Put a check mark on the SEM at the "Operation setting of FIL button" group of the 
"Control Panel" dialog.

(It is necessary to synchronise measurement motion and SEM ON/OFF motion.) 

 Put a check mark on Active at the "SEM interlock setting" dialog.

Figure 52 SEM interlock function essential condition screens

Procedure for abnormal partial pressure and warning 

Turn the lamp of the toolbar group B (9) and (10) on and relate an error or warning when 
partial pressure error and warning of "(3-1) Create recipe" is set in trend/He leak test mode.   

Figure 53 Toolbar B screen

Active : Set if the SEM interlock function is enabled or removed.

Interlock value : Set SEM interlock pressure value.

(Default setting is PRA100S/200S : 1e-2Pa, WRA : 3e-3Pa)
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The dialog in Output of error and warning sensor 4 screen on page 61 will be displayed by 
clicking "Sensor" → "Output of error & warning" and will enable verification of abnormal 
partial pressure and warning output for each mass number.

Click the "Error" button  in the "Stop Output" group and then reset the error output and 
output from the I/O in the control unit. Click on the "Warning" button for the same result.

Figure 54 Output of error and warning sensor 4 screen

After resetting, the error and warning output decision processing is not performed during the 
measuring action.

Please refer to the operation manual for hardware for output specification for error or 
warning output of the sensor.

Analyzer protecting function

 This function prevents the failure of the analyzer tube that may be caused by 
corrosive halogen type gas.

 If a specific mass number exceeds the threshold value, a warning is displayed in the 
software window.

 If the integral value (ion current value multiplied by time) exceeds a set value, the 
voltage applied to the filament/secondary electron multiplier tube is automatically 
turned off.

 This function can be used only in the scan mode or trend mode when operated from 
a PC.

Setting the analyzer tube protecting function

The setting window can be opened from [Sensor] → [Analyzer Protection Function]. It can be 
opened in the scan mode or trend mode when the sensor is connected and measurement is 
not being made.
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[1] Setting channel

Mass number can set up to 20 channels.

[2] Mass number

Mass number to see the alarm and FIL/RF/SEM off function is selected.

[3] Gas name

If the gas name is set in the table, the name is displayed instead of mass number. Refer to "4. 
Details (5) Displaying gas names of mass number" for the method of setting the gas name.

[4] Warning ion current (FC)

If the actual measured ion current value becomes higher than the set threshold value, the 
warning display appears in the software window. If the actual measured ion value becomes 
smaller than the threshold value, the warning display goes off.

[5] Warning ion current (SEM)

Refer to this value when SEM mode has been selected. If the actual measured ion current 
value becomes higher than the set threshold value, the warning display appears in the 
software window. If the actual measured ion value becomes smaller than the threshold value, 
the warning display goes off.
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[6] FIL/RF/SEM off integrated value

Set the threshold value of the integrated value to turn off FIL/RF/SEM. If the actual measured 
integrated value becomes higher than the set threshold value, the warning display appears in 
the software window and measurement stops, the filament is turned off and the SEM (only 
models equipped with a SEM) stops.

[7] Actual measured integral value

Integral value of the mass numbers set with [2].

The integral value is calculated from the ion current value up to the point where measurement 
was stopped by the operator, an error stop due to the integrated value of specific gas, or by 
other errors and updates to the table.

The calculation equation:

S: Integral value (A sec)

T: Measurement time (sec)

Im: Ion current value of specific gas (A)

Im: Total sum of ion current values of mass number m up to measurement stop (A)

[8] Measurement mode to use

Selects the measurement mode of this function.

[9] Warning valid/invalid setting

Selects whether the warning display function by ion current value is valid or not.

[10] Automatic measurement stop function valid/invalid setting
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Selects whether the function of automatic measurement stop by ion current value is valid or 
invalid.

[11] Integral value resetting

Resets the actual measured integral value.

[12] OK/cancel

Press the OK button to validate the set value.

 The mass number, set value and integral value are recorded in the sensor.

 The mass number, set value and integral value are sent to the sensor when a sensor 
shuts off.

 When the sensor is connected, the mass number, set value and integral value are 
read from the connected sensor and are read and reflected in the setting.

Figure 55 Default setting screen

 The mass number, set value and integral value are saved along with the 
measurement data (scan data, trend data).

 The warning can be displayed, measurement can be stopped and the integral value 
can be updated with the set threshold value, also when partial pressure is selected 
on the vertical axis.
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Figure 56 Operational flow

Correcting an error

Take action to correct an error when the sensor is faulty or when the external/internal 
interlock is actuated.

Error correcting action

The following is a sequence of actions to be taken when FIL/RF/SEM is faulty or when the total 
pressure (internal/external) interlock is actuated.

When host communication function is disabled (standard function)

1. If measurement is underway, it stops.

2. FIL/RF/SEM are turned off.

3. The warning state is displayed. (13-2)

When host communication function is enabled

Note:

The host communication function is optional. It cannot be used by the standard function.

 When an error has occurred somewhere other than during trend mode 
measurement.
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The same action as (13-1-1) is taken.

 When error has occurred during trend mode measurement.

1. The data values for graphic display and for host communication are held and actions 
[2] - [4] are taken to reset FIL/RF/SEM fault (reset action).

2. FIL/RF/SEM are turned off.

3. FIL/RF/SEM are turned on five seconds later.

4. Data acquisition restarts five seconds later.

5. If the faulty or interlock state continues even after the resetting actions ([2] - [4]) are 
taken three times, actions [6] to [8] are taken.

6. Measurement stops.

7. FIL/RF/SEM are turned off.

8. The warning state is displayed. (13-2)

When measurement motion is in automatic measurement mode

Note:

Automatic measurement mode is an optional function. It cannot be used by the standard 
function.

 When only total pressure (internal) interlock or external interlock occurred (with 
automatic return function)

1. If measurement is underway, it stops.

2. FIL/RF/SEM are turned off if they are on.

3. The warning state is displayed in another window.

Note:

Other processes can be carried out with warning state displayed.

4. [FIL] and [MES] buttons are still disabled display.

5. Display still enabled with [Remote] button pushed.

6. Stops the confirmation process of automatic measurement start condition and 
importing pressure value of analog ch1 input.

7. Continues to watch the states of total pressure (internal) interlock and external 
interlock (about a 5-second interval).

8. The warning state is closed automatically if it is still displayed when total pressure 
(internal) interlock and external interlock are cancelled.

9. Restarts the confirmation process of the automatic measurement start condition 
and importing the pressure value of the analog ch1 input after the total pressure 
(internal) interlock and external interlock are cancelled. The measurement is started 
when the automatic measurement start condition continues until the delay time of 
the measure start passes. (Automatic return) 

 When any FIL/RF/SEM abnormalities occurred.
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1. If measurement is underway, it stops.

2. FIL/RF/SEM are turned OFF if they are ON.

3. The warning state is displayed (13-2).

4. [FIL] and [MES] buttons are still disabled on the display.

5. It changes to disabled display when [Remote] button is pushed.

6. Stop confirmation process of automatic measurement start condition and importing 
pressure value of analog ch1 input.

Warning state display

Figure 57 Warning state display

Filament : Lights up when the emission current of the ion source is not 
controlled correctly because of a cut off filament or any other 
cause.

SEM : Lights up when the SEM has an error.

RF : Lights up when the tune is incorrect between the analyzer 
and the RF unit or there is a problem.

T.P. (inside) : Lights up when the total pressure measurement value has 
exceeded the total pressure interlock setting value.

(Setting value is determined by clicking "Sensor" → "T.P. 
interlock setting" from the menu. It works only when  "active" 
is checked. (Default setting is PRA : 1e-2Pa, WRA : 3e-3Pa))
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Figure 58 Interlock setting

An error has occurred

When measurement motion is in automatic measurement mode and only total pressure 
(internal) interlock or external interlock has occurred, nothing is operated during the 
automatic return operation until total pressure (internal) interlock or external interlock is 
canceled.

When the filament burnout etc. causes these errors, push the OK button of the "Output of 
Error & Warning Sensor#" dialog and execute the following procedure:

1. Confirm the cause that generates the error and fix the cause.

2. Reset the RGA power supply.

3. If measurement motion is in manual measurement mode, push the FIL button again 
with the software, and confirm the RGA hardware including the analyzer works 
normally.

In automatic measurement mode, confirm if RGA hardware including analyzer works 
normally in the software by pushing the [FIL] button after pushing the [Local] button. 
If it functions normally, press the [Remote] button.

Communication error

Communication error correcting action is taken if an error has occurred in communication 
with the RGA power supply.

Communication error correcting action

The following is a sequence of actions after a communication error has occurred.

When host communication function is disabled (standard function)

1. Communication error corrective actions are taken against [2] and [3] from the first 
error (total 3 times, that is, 3 re-trials per error).

2. If measurement is underway, it stops.

3. Communication error message is displayed.

External : Lights up when the set point is over during the reading output 
of the setting point for the external vacuum gauge.
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When host communication function is enabled

Note:

The host communication function is optional. It cannot be used by the standard function.

 When an error has occurred in another mode other than trend mode measurement

The same action as (13-1-1) is taken.

 When an error has occurred during trend mode measurement

1. Data for host communication holds the data value immediately before without 
updating the graph display and measurement action continues without taking 
corrective actions against the communication error. Communication error corrective 
actions in [2] and [3] are taken four times consecutively (total 12 times, that is, 3 re-
trials per error).

2. Measurement stops.

3. Communication error message is displayed.

When measurement motion is in automatic measurement mode

1. If measurement is underway, it stops.

2. Communication error message is displayed.

3. [FIL] and [MES] buttons are still a disabled display.

4. It changes to a disabled display when the [Remote] button is pushed.

5. Stop confirmation process of automatic measurement start condition and importing 
pressure value of analog ch1 input.

Save data

< Extension to save data >

The extension to save data is determined as follows by the measurement mode. The data is 
saved with binary but it is possible to re-save CSV (file extension:*.CSV) by clicking "File" → 
"Save by text form".

< Difference of saving method difference>

 Depending on whether the type of data saving is [AutoSave] or [Confirmation] and 
when in the scan / trend / He leak test mode measurement, data from the 
measurement start to stop are saved in a batch. In the analog mode measurement, 
only the data displayed on the screen is saved.

 When the type of data saving is [at Sampling] and in the scan/trend/He leak test 
mode measurement, data is saved at each measurement sampling.

scan mode : qss

trend mode / He leak test 
mode

: qst

analog mode : qsa
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Note:

If the disk capacity is full during measuring in every sampling, the measurement will crash and 
no data will be saved. It is necessary to make free space to prevent crashes.

< Save data size >

Example:

Measurement condition is

Scan mode is selected, measurement speed is 200 ms, auto is selected for measurement 
interval, mass number range is from 2 to 200, measurement time is 6 hours. The file 
capacity would be 432 kB.

< Notes to save data >

 When the type of data saving is [AutoSave] or [Confirmation] and in the 
scan/trend/He leak test mode measurement or in the analog mode measurement, 
the measurement data of this software is stored in the PC memory and is saved in a 
batch when measurement is stopped. In this case, if the PC hangs up during 
measurement, the measurement data will not be retained. Therefore, use it in a 
stabilised PC environment. Always save the data or, if measurement is made 
continuously for an extended time, selecting [at Sampling] is recommended.

 Measurement data does not remain after shut down of measurement operation 
during sleep mode on a laptop, computer etc. You must cancel sleep mode.

 When exclusive memory for this software on a PC becomes full during long term 
measurement, stop measurement automatically and save data to a file and then 
restart measuring. The saved file is named automatically on the PC, same as the 
above procedure "(3-1) Create recipe".

 Every hour after starting up and shortly after starting up, check the free space of the 
data destination disk in sensors 1 through 8.

Note:

If free space is less than 10% of total capacity, the following warning dialog box appears. If this 
warning dialog box appears, it is necessary to make free space by implementing measures 
given in the dialog box.
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Figure 59 Residual Gas Analyzer dialog box

Display and print saved data 

Click "File" → "Open" to open and "File" → "Print" to print saved data, same as standard 
Windows software.   

When the trend/He leak test data is printed, the width of the line for each CH can be set by 
clicking  "trend display set" → "width of the line" in the "(4-6) Display setting dialog".

Setting the T.P. coefficient

Sets the coefficient to correct the distortions between the T.P. measured from the Residual 
Gas Analyzer and the pressure of the chamber device. The T.P. coefficient can be set by 
clicking the menu "Sensor" → "T.P. coefficient setting" after connecting the sensor.

Alarm log

If any of the following alarms occur, the log of the alarms that occurred on the same day are 
displayed in a pop-up.

1. Partial pressure error/alarm

2. Filament/RF/SEM error

3. Total pressure interlock

4. External pressure interlock

5. SEM interlock

6. Total pressure set point

7. Analyzer protecting function

8. Communication Error

9. Disk Full

The display can also be enabled from "Display" → "Alarm Display" from the menu after the 
sensor is connected. The log is saved daily in a file.

Saving file:  InstallationFolder\AlarmLog\
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Others

Menu before connecting the sensor

Before connecting the sensor, go through the setting items in the "Setting" menu .

Communication setting [IP address, COM port]

Set the communication of the PC to use this software.

Figure 60 Communication setting

Note:

The host communication function is optional. [Host COM port] cannot be set by the standard 
function.

The host communication's speed is 9600 bps. It cannot be changed.

Setting the communication log file

Enter the execution condition of the real time storing of the communication command send 
and receive history.

A. Standard function screen B. Host communication function screen

"IP Address" group : Sets the IP Address to communicate with the sensor.

"Host COM port"group : Sets the COM port for communication with the host software 
(host). Select the COM port from the list.
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Figure 61 Communication log file setting

< Naming rule of the log file >

A. Standard function screen B. Host communication function screen

"Sensor"group : Enter the execution condition of storing the sensor 
communication log.

When "Log Save" is selected, the communication log is stored 
in the log file. See < Naming rule of the log file > on page 73.

The log file is stored in the CommLog folder.

Q_Ssn_YYMMDD_NN.TXT

Ssn :  S is a fixed character.

sn is the sensor number 1 to 16 connected.

sensor number 1 = S1.

sensor number 16 = S16.

YY : Indicates the year (for example, 2018 = 18)

MM : Indicates the month (for example, January = 01)

DD :  Indicates the day (for example, from 1 to 9, 1 = 01)

The new file is created, when the date is updated.

NN: Two digits of the serial number

The log file is divided by every 1.4 MB, and the 
serial number is incremented by one.

If the log file capacity is less than "The maximum capacity of 
log folder [MB]", the new log file is created in the log storage 
folder.

If the log file capacity is over "The maximum capacity of log 
folder [MB]", the oldest log file is deleted and the total 
capacity of the log file is adjusted within the limit.

"The maximum capacity of log folder [MB]" must be less than 
10% of empty capacity of the drive in which this software is 
installed. 

When "Log NoSave" is selected, the communication record is 
not stored.
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< Naming rule of the log file >

Note:

The host communication function is optional. It cannot be used by the standard function.

Analog input setting

The numbering in Figures 62, 63 and 64 are referred to in the text below.

Figure 62 Standard function screen for analog input setting

"HOST"group : When Host communication (optional) is effective, enter the 
execution condition of the Host communication log.

When "Log Save" is selected, the communication log is stored 
in the log file, see < Naming rule of the log file > on page 74.

The log file is stored in the HostCommLog folder.

H_YYMMDD_NN.TXT

The rule is the same as the sensor side.

The limitation of the maximum capacity and  "Log NoSave" 
setting are the same as the sensor side.
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Figure 63 Screen when hot cathode gauge is selected in automatic measurement (Optional) function

Figure 64 Screen when pirani gauge is selected in automatic measurement (optional) function

It sets up, when inputting analog ch1.2.

Choose the kind of data from "pressure", "temperature" or "linear" which changes an analog 
input value.

If available, use the automatic measurement mode function to set the "Vacuum gauge 
condition" and the "Automatic measurement condition" by "Pressure" in analog ch1 input. If 
only standard function is available at analog ch2 input, it is not possible to set the "Vacuum 
gauge condition" and the "Automatic measurement condition" via the ionization gauge. 

[1] Pressure : Change an analog input value into pressure. A unit is [Pa].

[For Ionization gauge. (Standard function is IG fixed)]

Choose when taking pseudo log of ionization gauge.

Please refer to operation manual for operating model as 
setting the pseudo log output is different for various models 
of vacuum gauge.
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<Calculating formula (A)>

(Default is set the value of a GI-M2 vacuum gauge.)

GI-M2:10*(V - S) * 10^(S - 8)

GI-D7:10*(V - S) * 10^(S - 7)

GI-N8: 10*(V - S) * 10^(S - 10)

SH2 : 10^{(V - 7.25) / 0.75 + 2}

[2]Temperature : Change an analog input value into temperature. A unit is 
[deg].Choose when measuring the temperature using a 
temperature converter.

V: The output voltage value from RGA power supply. [V]

S: The value which is omitted below the decimal point from V.
    [V]

If, for example, the output voltage value from the RGA power 
supply is 2.50 V for a G1-M2 vacuum gauge:

10 * ( 2.5 - 2) * 10( 2 - 8 ) = 5.00 * 10-6 [Pa]

[A non-linear pirani is selectable in the optional automatic 
measurement function]

Choose this option when you require the import 
measurement value output from a pirani. Commute pressure 
by [pirani non-linear output data]. Calculating formula (A) is 
not used.

[pirani non-linear output data]

Measurement value output [V] Pressure [Pa]

< 0.15 0.0

> 0.15 < 0.17 0.4

> 0.17 < 0.18 0.6

> 0.18 < 0.19 0.8

> 0.19 < 0.21 1.0

> 0.21 < 0.22 1.2

> 0.22 < 0.23 1.4

> 0.23 < 0.24 1.6

> 0.24 < 0.25 1.8

> 0.25 < 0.26 2.0

> 0.26 < 0.28 2.2

> 0.28 < 0.29 2.4

> 0.29 < 0.30 2.6

> 0.30 < 0.31 2.8

> 0.31 < 0.32 3.0

> 0.32 < 0.33 3.2
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> 0.33 < 0.34 3.4

> 0.34 < 0.35 3.6

> 0.35 < 0.36 3.8

> 0.36 4.0

[Pirani gauges. (Selectable in optional automatic 
measurement function)]

Choose when the import measurement value output is SW1. 
Commute pressure using the following [SW1 log calculating 
formula]:

[SW1 log calculating formula]

P[Pa]=10( V - 3 ) [V]

V: The output voltage value from SW1. [V]

P: The calculation value estimated from V. [V]

* If pressure is selected in analog 1 input, [4], [5], [6] and [7] are selectable in automatic 
measurement (optional) function.

[4] Vacuum gauge 
condition

: Select the type of vacuum gauge. It is available to select if 
interlock motion is handled or not when the signal for 
protective filament that is brought from external vacuum 
gauge is high or low.

This setting is saved and workable in next this software 
startup.

For a Hot cathode vacuum gauge : default is low.

For a Pirani vacuum gauge : default is high.

[5] Pressure value of 
auto-measurement-start

: If measurement motion is in automatic measurement mode, 
set up the pressure value to handle the measurement start 
motion automatically. This setting is saved and can be used 
the next time the software is started up. 

[6] Pressure value of 
auto-measurement-end

: If measurement motion is in automatic measurement mode, 
set up the pressure value to handle the measurement stop 
motion automatically. This setting is saved and can be used 
the next time the software is started up.

[For an Ionization gauge]

 · Setting range : From 1E-7 to 1 Pa. 

(Default for Start and Stop is 5e-3 Pa)

· Condition for automatic measurement start :

   5E-8 Pa < pressure equivalent <= automatic

   measurement pressure value

 · Condition for automatic measurement stop :

    automatic measurement stop pressure value < pressure
    equivalent or pressure equivalent <= 5E-8 Pa

[For a Pirani gauge]

 · Setting range : From 0.4 to 3.8 Pa.
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<About calculating formula (B)>

     Select from the list box. (Default for Start is 1 Pa, default 
for Stop is 3.8 Pa)

 · Condition for automatic measurement start:

   pressure equivalent <= automatic 

   measurement start pressure value

 · Condition for automatic measurement stop:

     automatic measurement pressure stop value <                                   

    pressure equivalent

[7] Delay time of 
measurement start 

: If the measurement motion is in automatic measurement 
mode, set up the waiting time so that it corresponds to the 
automatic measurement start condition to start the 
measurement motion. The setting range is from 0 to 30 sec 
and the default is 5 sec. This setting is saved and can be used 
the next time the software is started up.

If the automatic measurement start condition kept the 
measurement start delay time, measurement will be started. 
Before the delay time goes on, monitor the pressure value 
until it corresponds to the automatic measurement start 
condition again. Cancel the automatic measurement start 
motion if inapplicable from the automatic measurement start 
condition.

· V : V: The output voltage value from RGA power supply. [V]

· : The left side input edit: Input the maximum temperature of a 
temperature converter.

· : The right side input edit: Input the minimum temperature of a 
temperature converter.

If, for example, the output voltage value from the RGA power 
supply is 2.50 V and the temperature range of the 
temperature converter is 1000-0 degree.

(1000 - 0) / 10 * 2.50 = 250 [deg]

[3] Linear : Change an analog input value into arbitrary values. A unit is 
not required.

Choose when you take in the voltage (DC0~10 V (maximum)) 
in arbitrary measurement machines.
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<About calculating formula (C)>

Calibrate the sensitivity of the Faraday cup (FC)

Set the conversion value to convert the measurement value to partial pressure by measuring 
the Faraday cup. 

Figure 65 Sensitivity calibration

Note:

When partial pressure is displayed by the reference to the sensitivity proofreading value, it is 
necessary to set ion current value minus partial pressure value beforehand when partial 
pressure with a Faraday cup is measured. When this set value is decided, a single gas (N2 and 
Ar, etc.) is introduced into the vacuum device to become constant pressure, and the vacuum 
meter instruction value and the ion current value of QMS (N2=28 and Ar=40, etc.) is measured.

Setting the Argon coefficient

The Argon coefficient is set when you adjust the partial pressure calculation of measurement 
at the time of M/e=40 and M/e=36. To satisfy all conditions of <Indispensable condition for 
Argon pseudo display>, multiply setting coefficient (Argon isotope abundance 40Ar/36Ar) by 
real value of M/e=36, and M/e=40 is pseudo data. The coefficient is set by clicking "Setting" 
→ "Set Ar coefficient" from the menu before connecting the sensor.

: V: The output voltage value from RGA power supply. [V]

: The left side input edit: Input the value corresponding to 1 V.

: The right side input edit: Input a correction value 
(Y-intercept).

If, for example, the output voltage value from the RGA power 
supply is 2.50 V, the value corresponding to 50 is 1 V and the 
correction value is 10.

50 * 2.50 + 10 = 135 [  ] 
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Figure 66 Setting Ar coefficient

Measuring with a Faraday cup (FC)

There are some differences between using a SEM and measuring by Faraday cup.

 Sensitivity calibration in FC measurement

In the FC measurement, set the above procedure "Calibrate sensitivity of FC" to display partial 
pressure on based sensitive calibration value.

 Switch of SEM · FC in PRA/WRA

When the measurement is started just after the connection is changed from PRA100/200 to 
another model, FC is kept for setting the detector. To measure with the SEM, check "SEM" 
from Setting for FIL performance at "Control panel" and also check "SEM" for "Detector".

Uninstall the Residual Gas Analyzer software

Uninstall this software as described in < Uninstalling procedure > on page 81.

Before the uninstall process, back up all data files you wish to retain so that you can reinstall 
or update the software.

Argon coefficient : Setting range is from 0 to 500.

If 0 is set as a coefficient, calculate partial pressure with an 
actual measured ion current value of M/e=40.

If a numerical value except 0 is the set Argon coefficient, M/
e=40 is not actually measured. Calculate partial pressure with 
the value that multiplies the Argon coefficient by actual 
measured value of M/e=36, making an ion current value of 
M/e=40.

<Partial pressure calculation formula>

   Pn = TP * Ii/(Ii + (I36 * Ar coefficient))

Pn: Partial pressure value of measurement mass number.

TP: Total pressure value.

Ii: Ion current value of measurement mass number.

∑Ii: Summation of ion current value of measurement 
mass number.

I36: Ion current value of M/e=36.
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< Uninstalling procedure >

Windows

"Start" → "Setting" → "Control Panel" → "Add or Remove Programs" → "Residual Gas 
Analyzer" → "Remove"

Glossary of terms

Residual Gas Analyzer operation flow

Figure 67 Residual Gas Analyzer operation flow

Sensor : The analyzer of the quadrupole mass spectrometer (QMS) is 
indicated in the manual. The QMS is only for use with its 
corresponding control unit.

RF unit : Unit to connect directly to or in the proximity of the analyzer.

Filament : Filament for the analyzer. To avoid cutting off the filament, 
do not exceed an atmosphere of 1E-2 Pa or more.

SEM : Secondary electron multiplier tube.

Ionized voltage : Voltage to ionize gas. The voltage is generally 40 V, 50 V or 
70 V. When ionized voltage is lower, the ion dissociation 
could decrease in ionization.

Emission current : Current flowing into the grid from the filament.
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Analyzing a function after loading the data file 

Processing the background 

Subtracts the background from all data using the designated data as background data.

Actuated after loading the trend mode data file.

If the data after subtraction is zero or a negative value, it is replaced with 1.00E-14.

Graph printing and data saving processing can occur after background processing. 

To save data subjected to background processing, affix "_BG" to the end of the default 
filename.

Background processing flow

Figure 68 Background processing flow

Integral processing

Conducts integral calculation of a designated range.

Actuated after loading the trend mode data file.

The integral result can be saved in the text format. "_IR" is affixed to the end of the default 
filename.
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Integral processing flow

Figure 69 Integral processing flow

Displayed content of integration result

The integration result is displayed as shown in Integration result display on page 83. 

Figure 70 Integration result display

Saved content of integration result

The integration result is saved in the text format as shown in Integration result saved content 
display on page 84. 
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Figure 71 Integration result saved content display
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Host communication functions

Overview

Trend mode measurement data can be sent through RS-232C communication when 
requested by the host computer.

The measurement mode that sends data is the trend mode only. Data cannot be sent in other 
modes.

Note:

The host communication function is optional. It cannot be used by the standard function.

Detailed specifications of messages

Messages are all in the ASCII code. Checksum is added to both the sending and receiving side.

List of commands

Data request message format

The data request message is a communication command that requests this software for data 
from the host computer. The message is made up of command, command parameter, 
checksum and delimiter. 

A command is made up of two uppercase alphabets.

Refer to "(2-8) calculation of checksum" for checksum calculation.

The delimiter is denoted with <CR><LF>. This delimiter must always be added to a command 
as a terminal character. There is no command other than this.

Command message DA1B6<CR><LF>

Table 2 List of commands

# Content Command Command 
parameter Response Response 

parameter Remarks

1 Data request DA Sensor No. 1 
- 16

da NON NON: Not available

ERR ERR: Error

Data Data: See (2.3)

E00
(E zero zero)

E00: Format error

2 Error return   -    - er SUM Checksum error

None When incorrect 
command is received
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Data request return message format (data message format)

Standard mode

Data message is a measurement data communication message sent from this software for the 
data request command of the host computer. The data message is made up of response 
command, data, checksum and delimiter.

Example of data message

da1A,000,0.00E-00,0000,001,1.23E-01,0000,002,2.23E-01,0000,003,3.23E-01,0000,004, 
4.23E-01,0000,005,5.23E-01,0000,006,6.23E-01,0000,007,7.23E-01,0000,008,8.23E-01, 
0000,009,9.23E-01,0000,010,1.33E-01,0000,011,1.43E-01,0000,012,1.53E-01,0000,013, 
1.63E-01,0000,014,1.73E-01,0000,015,1.83E-01,0000,016,1.93E-01,0000,017,2.03E-01, 
0000,018,2.13E-01,0000,019,2.23E-01,0000AB<CR><LF>

Response command : da 

(2 characters) Header code for identification.

Sensor No. : 1 - 16

(1~2 character) This software can control up to 16 sensors via one personal 
computer. It is a sensor identification number.

Unit (1 character) : A (for ion current value), M (for concentration), P (for partial 
pressure [Pa]), T (for partial pressure [Torr]), B (for partial 
pressure [mbar])

* Partial pressure [Torr] or [mbar] is an optional function. It 
cannot be used by the standard function.

This software can select ion current value (intensity) [A], 
partial pressure value [Pa] (Or [Torr] or [mbar]) and 
concentration value [ppm] as units of data. It indicates the 
unit of transmission data.

CH data (18 characters) : Mass number (000 to 300)

Measurement mass numbers are 001 to 300. Always denoted 
with 3 digits. The number of channel that is not measured is 
000. It is 040 for Argon.

Data value (X.XXE XX)

Data value: The mantissa part is two digits below decimal 
point and E, followed by the symbol of exponent part and two 
digits of exponent part.

Setpoint alarm value (0000)

Setpoint alarm value: Indicated with 4 digits like 0000.

Abnormal value higher limit, alarm value higher limit, alarm 
value lower limit and abnormal value lower limit from left to 
right. 1 is set at the digit that exceeds the higher or lower limit 
of the setpoint. 0011 when the data is lower than the 
abnormal value lower limit. 0100 when abnormal value higher 
limit>data value>alarm value higher limit. Setpoint is a value 
set on the recipe of this software. The set value cannot be 
acquired through communication.

Checksum (2 characters) : 00 - FF

Refer to "(2-8) calculation of checksum".

Delimiter (2 characters) : <CR><LF>
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* Calculation of checksum in the example above is not correct.

Compatible mode

Data up to 12CH is handled by this function. Data message is a measurement data 
communication message sent from the unit for a data request command of the host 
computer. The data message is made up of response command, data, checksum and 
delimiter.

Example of data message

da1A,000,0.00E-00,0000,001,1.23E-01,0000,002,2.23E-01,0000,003,3.23E-01,0000,004, 
4.23E-01,0000,005,5.23E-01,0000,006,6.23E-01,0000,007,7.23E-01,0000,008,8.23E-01, 
0000,009,9.23E-01,0000,010,1.33E-01,0000,011,1.43E-01,0000AB<CR><LF>

* Calculation of checksum in the example above is not correct.

Response command : Da

(2 characters) Header coder for identification.

Sensor No. : 1- 16

(1~2 character) This software can control up to 16 sensors by one personal 
computer. It is a sensor identification number.

Unit (1 character) : A (for ion current value), M (for concentration), P (for partial 
pressure [Pa]), T (for partial pressure [Torr]), B (for partial 
pressure [mbar])

* Partial pressure [Torr] or [mbar] is an optional function. It 
cannot be used by the standard function.

This software can select ion current value (intensity) [A], 
partial pressure value [Pa] (Or [Torr] or [mbar]) and 
concentration value [ppm] as unit of data. It indicates the unit 
of transmission data.

CH data (18 characters) : Mass number (000 to 300)

. Measurement mass numbers are 001 to 300. Always denoted 
with 3 digits. The number of channel that is not measured is 
000. It is 040 for Argon

Data value (X.XXE XX)

Data value: The mantissa part is two digits below decimal 
point and E, followed by the symbol of exponent part and two 
digits of exponent part.

Setpoint alarm value (0000)

Setpoint alarm value: Indicated with 4 digits like 0000.

Abnormal value higher limit, alarm value higher limit, alarm 
value lower limit and abnormal value lower limit from left to 
right. 1 is set at the digit that exceeds the higher or lower limit 
of the setpoint. 0011 when the data is lower than the 
abnormal value lower limit. 0100 when abnormal value higher 
limit>data value>alarm value higher limit. Setpoint is a value 
set on the recipe of this software. The set value cannot be 
acquired through communication.

Checksum (2 characters) : 00 - FF

Refer to "(2-8) calculation of checksum".

Delimiter (2 characters) : <CR><LF>
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Data request return message format (status response message format)

The status response message is a message that returns a status from this software for a data 
request command from the host computer. The response message is made up of response 
command, sensor no., parameter, checksum and delimiter.

 If a SEM, RF, FIL or pressure (inside/outside) error occurs when in the NON status 
(not yet measured or during measurement other than in the trend mode), NON will 
be sent with priority over ERR.

 If a SEM, RF, FIL or pressure (inside/outside) error occurs during trend mode 
measurement, ERR will be sent with priority.

* Checksum calculation in the example above is not correct.

Response command : Da

 (2 characters) Header coder for identification.

Sensor No. : 1- 16

(1~2 character) This software can control up to 16 sensors via one personal 
computer. It is a sensor identification number.

Parameter : NON: Not yet measured or under measurement in a mode 
other than the trend mode.

ERR: SEM, RF, FIL or pressure (inside/outside) error is 
occurring.

E00: When the number of received characters of the data 
request message is incorrect.

erSUM: Checksum is not added to the data request message 
or checksum is incorrect.

er: Data request message is incorrect.

Checksum (2 characters) : 00 - FF

Refer to "(2-8) calculation of checksum".

Delimiter (2 characters) : <CR><LF>

Example of communication message: 

da1NON12<CR><LF>

erSUM12<CR><LF> ' erSUM has no response command and sensor no.
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Data request command sequence

Exceptional processing

In this communication specification, receive time-out is 5 seconds. Receive time out means 
the time after the first character is received until delimiter is received. In case of time out, er 
is returned as with an incorrect command. Send time out is not provided.

Communication interval

The measurement interval of this software is maximum 1 second per sensor. It may not be 
able to communicate at a maximum speed of 1 second per sensor because of the performance 
of this software.

Calculation of checksum

Character is handled as byte (8-bit integer with no symbol).

The checksum of 1, 2, 3, 4, 5, 6, 7, 8 is calculated as follows:

0x31 + 0x2C + 0x32 + 0x2C + 0x33 + 0x2C + 0x34 + 0x2C + 0x35 + 0x2C + 0x36 + 0x2C + 0x37 + 
0x2C + 0x38 = 0x02D8

Then the high-order one bytes (0x02) and low-order one bytes (0xD8) are added up.

0x02 + 0xD8 = 0x00DA

The two characters of the low-order two digits of 0x00DA are given as a character. Thus the 
checksum is DA.

"DA" is annexed to the end of the command.

Host Exchanged information Residual Gas Analyzer

Requests data

transmission

Returns data.

Or returns status.

NON: Not yet measured or under 
measurement other than in trend 
mode.

ERR: Abnormal FiL, RF, SEM or pressure.

E00: Number of received characters of 
data request message is incorrect.

erSUM: Checksum of data request 
message is incorrect.

er: Data request message is incorrect.

Host Exchanged information Residual Gas Analyzer

Send command

If <CR><LF> is not received 5 seconds 
later, er is sent back.
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Notes about function

1. Data is transmitted to the host only when in the trend mode measurement.

2. To start and end measurement, perform operation on this software personal 
computer. Communicating operation from the host cannot be performed.

3. If data is requested at an interval shorter than the measurement interval, the same 
data may be sent.

COM port setting

Set the RS-232C port for host communication with [Setting]-[Com port] in the menu when the 
sensor is not yet connected. Refer to "5. Miscellaneous (1) Menu before connecting sensor (1-
1) Communication port" for more information.

The setting of the host communication should be the following settings:

Operation flow

Figure 72 Operation flow diagram

Bits per second : 9600 bps

Data bits : 8-bit

Parity : None

Stop bits : 1-bit

Flow control : None
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Analog output function 1
Note:

The analog output function is optional. It cannot be used by the standard function. In addition, 
the board should be used with an analog output of "DA12-4(PCI)" or "DA16-8(LPCI)L".

Analog output

The data value of a specified mass number is output at each measurement interval in an 
analog form during trend mode measurement.

It is output by a linear signal of 0 to 10 V with respect to the specified amplifier range.

[Resolution of DA conversion]

DA12-4(PCI) is 12-bits.

DA16-8(LPCI)L is 16-bits.

Output of range data not more than 1.0   10-14 [A] is 0.0 V.

Other output voltages are determined by the measurement data value for the set amplifier 
range (set range is - 5 to - 14) or pressure range (set range is 1 to -10). That is, the output 
voltage value is a value divided by the set amplifier range (divided by 1.0 x 10 -6 when the 
setting is - 6).

If, for example, the amplifier setting is - 6 and the measurement data value is 1.5   10-6 [A], 
1.5 V is output. If the data exceeds 1.0   10-5 [A] at this time, 10 V will be output.

Output state

Analog outputs are indefinite, except during trend mode measurement. For example, before 
startup of this software, immediately after startup, before measurement, after measurement 
and during measurement in other modes.

Ion intensity [A] Output voltage [V] (when amplifier setting is - 6)

1.0 x 10-14 or more 0.0

.

. .

.

1.0 x 10-7 0.1

.

. .

.

1.0 x 10-6 1.0

.

. .

.

9.9 x 10-6 9.9

1.0 x 10-5 or more 10.0
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Setting analog output conditions

Select [Setting]-[Set analog output conditions] from the menu to set conditions.

Figure 73 Set analog output conditions

Output ON/OFF : Sets whether or not the data value of the specified mass 
number is to be output in an analog form during trend mode 
measurement.

Output CH. : Sets the output channel number of the analog board.

Mass number : Sets a required mass number for analog output of data.

Range : Sets the range. 

The setting amplifier range is -5 to -14.

The setting pressure range is 1 to -10.
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Analog output function 2
Note:

The analog output function 2 is optional. It cannot be used by the standard function. In 
addition, the board should be used with an analog output of "DA16-8(LPCI)L".

The analog output function 2 can be used with Sensor1 and Trend mode.

Analog output

<AO00~AO03>

The data value of a specified mass number is output at each measurement interval in an 
analog form during trend mode measurement.

It is output by a linear signal of 0 to 10 V with respect to the following formula:

V (Output Voltage) = LOG ( I[A] ) + 15

[Resolution of DA conversion]

DA12-4(PCI) is 12-bits.

DA16-8(LPCI)L is 16-bits.

Output of data not more than 1.0   10-14 [A] is 0.0 V.

If the data exceeds 1.0   10-5 [A] at this time, 10 V will be output.

Figure 74 Analog output graph
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<AO04>

The sensor output status is as follows:

Digital input

Signal can be input to trend mode and remote mode and during the connection of sensor1. 

DI00 : Filament On/Off

DI01 : Measure Start/Stop

Select from the logic state of the signal.

i. High : on when the high.

ii. Low : on when the low.

Note:

It is not possible to put the FIL OFF without a signal of MES OFF during measurement. In order 
to put the FIL OFF, MES OFF must be entered at the same time.

Digital output

DO00 : During the measurement

DO01 : Error

Select from the logic state of the signal.

i. High : on when the high.

ii. Low : on when the low.

Output state

Analog outputs are indefinite, except during trend mode measurement. For example, before 
startup of this software, selecting other sensors, immediately after startup, before 
measurement, after measurement and during measurement in other modes.

Setting analog output and digital input/output conditions

The mass number cannot be entered and is not connected to the sensor.

Select [Setting]-[Set analog output conditions] from the menu to set conditions.

Status Output voltage

AO04 Measurement 4.0V

Idle 3.0V

Unmeasured 2.0V

Error 1.0V
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Figure 75 Set analog output conditions

Output ON/OFF : Sets whether or not the data value of the specified mass 
number is to be output in an analog form during trend mode 
measurement.

Mass number : Sets a required mass number for analog output of data.

FIL RF ON/OFF : High (on when the high) / Low (on when the low)

Measure Start/Stop : High (on when the high) / Low (on when the low)

During the measurement : High (on when the high) / Low (on when the low)

Error : High (on when the high) / Low (on when the low)
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PLC communication

Overview

Note:

The PLC communication function is optional. It cannot be used as a standard function.

When automatic measurement mode is selected, the TCP/IP communication to PLC is started 
during trend mode measurement. Automatic measurement mode is available only when 
trend mode measurement.

Inputs and outputs of PLC communication are:

[Input Item]

1. Hot cathode pressure, PV status

2. DV status

3. Device no., Lot ID

[Output Item]

1. Measurement Mass number

2. Partial pressure data, Total pressure data

3. Partial pressure set point

4. System error

5. Measurement status

6. Counter to check communication

7. Unit of Y axis

Input Item 1) : The pressure gauge that can be used by the sensor type is 
different.

When the hot cathode pressure value is less than "0.01 Pa" 
and PV status value is "1"(open), FIL/RF are turned on and 
start measurement. Otherwise, FIL/RF are turned off and stop 
measurement.

Input Item 2) : Refer to "(4) Setting partial pressure alarms."

Input Item 3) : The current wafer No. and lot ID are displayed on the screen.

The chamber name is displayed in the character string set 
from "Setting" → "ChamberName" from the menu after the 
sensor is connected.

Output Item 2) : Output data is fixed to specific pressure. If you select A or 
ppm as the setting of Y-axis spec, it cannot shift to auto 
measuring mode at the recipe setting dialog. 

Output Item 4) : When a communication error, FIL error, RF error or disk 
storage error occurs, it outputs.

Output Item 5) : When automatic measurement mode is selected and trend 
mode measurement, it outputs value "1".
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Set the communication

Set the IP address and COM port number of communication for the PLC.

1. Execute "/Mserv/exe/Mserver.exe" from the installation folder of the Residual Gas 
Analyzer.

2. Double-click "Unit0" in the dialog box.

3. Input "IP Address" and "Port Number" in the dialog box and press [OK] button.

4. After confirming that COMM STAT display has become Comm OK on #2 display, 
right-click on MSERVER on task bar and finish.

5. If COMM STAT display says Disconnect, check the IP address, sub net mask and 
status of the PLC start-up, then adjust the network's current connection with ping 
commands. Depending on the system, the IP Address of the PLC and its port No. 
could be different. 

Save data

When automatic measurement mode is selected and trend mode measurement, data is saved 
at each date when start measurement and at each lot.

Measurement end time: Continuous, Data saving: Operated according to the recipe setting 
per sampling.

Due to the system structure, if the substrate number and lot ID cannot be identified, 
measurement data for each lot cannot be saved. 

Output Item 7) : When connected the sensor can be switched to [A] or [Pa] 
unit of Y axis of the recipe available.

Output 1:[A] or 0:[Pa].

*Switching to [ppm] is not possible.
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The default folder saving data. (for sensor 1)

For other modes.

Setting partial pressure alarms

In the trend mode, the items to be set on the partial pressure alarm setting screen are as 
follows:

AlarmValue1 (upper limit), AlarmValue2 (upper limit), 

ErrorValue1 (Upper limit), ErrorValue2 (upper limit)

The status of the input item 2) [DV status] of the PLC communication is referred to. An alarm 
is output when the status is DV-OPEN and an error is output when the status is DV-CLOSE. In 
the local mode, alarm and error are output irrespective of the DV status.

Auto degas

Degas can be done automatically.

Degas starts when it receives a start signal from Degas. The degas setting is fixed at the 
following values and cannot change:

[Degas setting]

DEGAS MODE: FAST

Maximum output: 100%

Time DEGAS: 1hour

Screen in Degas remains in Trend mode. Screen operation is prohibited.

Auto sensitivity calibration

[Sensitivity calibration] can be done automatically.

Only [Calibration by SEM gain] mode is possible.

Connect to a sensor

When connecting to a sensor, the following screen will be displayed.

The measuring chamber name will be displayed next to a sensor number.

Select a sensor corresponding to the name of the chamber you would like to measure.

  1)  At each date : "(The installation folder of Residual Gas Analyzer)/S1/
DateFile"

  2)  At each Lot : "(The installation folder of Residual Gas Analyzer)/S1/LotFile"

: "(The installation folder of Residual Gas Analyzer)/S1"
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When using upright equipment, there are some cases where the following screen will be 
displayed. In this case, select the structure of the chamber, then you can select a sensor to 
connect.
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CCLink-IE

Overview

Note:

CCLink-IE communication function, AM function is an optional feature. Cannot be used in the 
standard function. Use it after confirming the operating conditions. One room in the PCI slot is 
required.

It can be used with the AM function. It communicates with the CCLink-IE if the automatic 
measurement mode of the AM function is selected. It will output the divided value and mass 
number from the CCLink-IE board. It is not possible to start-stop from the input of the CCLink-
IE board.

Use conditions 1:

 Vertical axis units [Pa].

 Automatic measurement mode.

 Trend mode.

 AM function is available.

 Normal station Residual Gas Analyzer side.

 Limited by software to address. Inquire at the time of use.

 For support boards, inquire at the time of use.

To fulfill all the above conditions.

Use conditions 2:

[Output Item]

 -Bit-

 Residual Gas Analyzer Alarm

 Data enabled or disabled

 Partial pressure set point

-Word-

 Life time

 Mass number

 Partial pressure data

Output item bit 1) : Output when a communication error, abnormal filaments or 
RF abnormalities such as a disk space error has occurred.

Output item bit 2) : Outputs a "1" measurement in automatic measurement 
mode.
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Setting the communication

You can change channels No, network No and the area code from: "(The installation folder of 
Residual Gas Analyzer) \ CCLINK_PARAM.INI". 

The state after the change will be displayed as follows:

Ex) Channel No: 151, Network No: 1, Area code: 2

Output item bit 3) : This signal will be output when it exceeds the partial pressure 
set point set.

Output item word 1) : Life time will add 1 after writing the data. Next 1000 will 
return to 0.

Output item word 2) : Prints the mass number.

Output item word 3) : The output data is in fixed pressure. You cannot use the 
automatic measurement mode if you selected (ppm or A) 
other than pressure in the recipe.
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CCLink-IE2

Overview

"11. CCLink-IE function" starts and stops measurement with the AM option, but can also start 
and stop from the host. For the start condition, as with the PLC function, assign the DG or IG 
pressure, PV state to the link device.

You can output mass number, partial pressure value, etc. to the link device.

Use conditions:

 Vertical axis units [Pa].

 Automatic measurement mode.

 Trend mode.(Scan mode is also possible in option setting.)

 Normal station Residual Gas Analyzer side.

 Limited by software to address. Inquire at the time of the use.

 For support boards, inquire at the time of use.

Inputs and outputs:

[Input Item]

1. Hot cathode pressure, PV status

[Output Item]

1. Measurement Mass number

2. Partial pressure data, Total pressure data

3. Partial pressure set point

4. System error

5. Measurement status

6. Counter to check communication

7. Unit of Y axis

Setting the communication

You can change channels No, network No and the area code from: "(The installation folder of 
Residual Gas Analyzer) \ CCLINK_PARAM.INI". 

The state after the change will be displayed as follows:

Ex) Channel No: 151, Network No: 1, Area code: 2
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Sensor unit maintenance

Overview

The Sensor Unit Maintenance function can execute Adjust FC (Faraday cup) offset function, 
adjust SEM offset function, initialize the table of the Mass No. Calibration function, Status 
Check function and command send function of each sensor.

Sensor unit maintenance screen

With the sensor connected, click the "Sensor Unit Maintenance" of the main menu to display 
the sensor unit maintenance screen.

Figure 76 Select sensor unit maintenance

Figure 77 Sensor unit maintenance screen

 Adjust FC offset function

Click "Adjust FC offset" on the sensor unit maintenance screen to execute the Faraday cup (FC) 
offset function of the connected sensor.
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Figure 78 FC offset function adjust

< Procedure >

1. Click "Adjust FC offset" on the sensor unit maintenance screen.

2. Displays a screen confirming that the sensor pressure is 1e - 3 Pa or less.

3. If the sensor pressure is 1e - 3 Pa or less, click "OK".

Click "Cancel" to cancel Adjust FC offset.

4. During Adjust FC offset, the "Now Adjust FC offset" screen is displayed. 

Click "Cancel" to cancel Adjust FC offset.

5. When Adjust FC offset completes, the "FC offset adjustment is finished" screen will 
be displayed. Click "OK" and close the display.
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Adjust SEM offset function

Click "Adjust SEM offset" on the sensor unit maintenance screen to execute the SEM offset 
function of the connected sensor.

Figure 79 SEM offset function adjust

< procedure >

1. Click "Adjust SEM offset" on the sensor unit maintenance screen.

2. Displays a screen confirming that the sensor pressure is 1e - 3 Pa or less.

3. If the sensor pressure is 1e - 3 Pa or less, click "OK".

Click "Cancel" to cancel Adjust SEM offset.

4. During Adjust SEM offset, the "Now Adjust SEM offset" screen is displayed. 

Click "Cancel" to cancel Adjust SEM offset.

5. When Adjust SEM offset completes, the "SEM offset adjustment is finished" screen 
will be displayed. Click "OK" and close the display.
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Initialize table of Mass No. Calibration

Click "Initialize table of Mass No. Calibration" on the sensor unit maintenance screen to 
execute the Initialize table of Mass No. Calibration function of the connected sensor.

Figure 80 Initialize table of Mass No. Calibration

< procedure >

1. Click "Initialize table of Mass No. Calibration" on the sensor unit maintenance 
screen.

2. The "Initialize Mass No. Calibration Execution Confirmation" screen will be displayed.

3. Click "OK" to execute Initialize table of Mass No. Calibration.

Click "Cancel" to cancel Initialize table of Mass No. Calibration.

4. During Initialize table of Mass No. Calibration, the "Now Initialize table of Mass No. 
Calibration " screen is displayed.
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5. When Initialize table of Mass No. Calibration completes, the " Initialize table of Mass 
No. Calibration is Initialized" screen will be displayed. Click "OK" and close the 
display.

Status Check

Click " Status Check " on the sensor unit maintenance screen to execute the Status Check 
function of the connected sensor.

Figure 81 Select status check

< Procedure >

1. Click "Status Check " on the Sensor Unit Maintenance screen.

"Status Check" screen is displayed.
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Figure 82 Status check screen

2. Click "OK" and close the display.

Command send

When the operator enters a command in the command input area and clicks "Send", the 
command can be sent to the connected sensor. Command send/receive records are displayed 
in the dedicated area.

Figure 83 Command send

AD00: Total pressure value x1,000 times AD08: +90V monitoring value

AD01: Total pressure value x100 times AD09: +200V/-100V Voltage monitoring 
value

AD02: Total pressure value x10 times AD10: Analog1 input value

AD03: Total pressure value x1 times AD11: Analog2 input value

AD04: Emission current monitoring value AD12: Partial pressure x1,000 times

AD05: SEM Voltage monitoring value AD13: Partial pressure x100 times

AD06: RF current monitoring value AD14: Partial pressure x10 times

AD07: Temperature monitoring value AD15: Partial pressure x1 times

1. Command input area

2. Send button

3. Command send/receive recording display area
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Optional IP Address setting function

Overview

This function can set the optional IP address of each sensor.

Optional IP Address setting screen

In this screen, with sensor connection, press the "Optional IP address setting" from the main 
menu to display the optional IP address setting screen.

Figure 84 Optional IP Address setting screen

When displaying an optional IP address setting screen, the IP address to be displayed first is 
the optional IP address set in the Residual Gas Analyzer. Setting the optional IP address and 
pressing the OK button rewrites Residual Gas Analyzer's optional IP address.
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Return the equipment or components for service  
 
Before you send your equipment to us for service or for any other reason, you must send us a 
completed Declaration of Contamination of Vacuum Equipment and Components – Form HS2. The 
HS2 form tells us if any substances found in the equipment are hazardous, which is important for 
the safety of our employees and all other people involved in the service of your equipment. The 
hazard information also lets us select the correct procedures to service your equipment.  
 
We provide instructions for completing the form in the Declaration of Contamination of Vacuum 
equipment and Components – Procedure HS1.  
 
If you are returning a vacuum pump, note the following:  
 

 If a pump is configured to suit the application, make a record of the configuration before 
returning the pump. All replacement pumps will be supplied with default factory settings.   

 Do not return a pump with accessories fitted. Remove all accessories and retain them for 
future use.  

 The instruction in the returns procedure to drain all fluids does not apply to the lubricant in 
pump oil reservoirs.   

 
Download the latest documents from www.edwardsvacuum.com/HSForms/, follow the procedure in 
HS1, fill in the electronic HS2 form, print it, sign it, and return the signed copy to Edwards.  
 
Note:  If we do not receive a completed HS2 form, we will not accept the return of the 

equipment.  
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